maj/shell.nix

11 lines
152 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
buildInputs = with pkgs; [
rustc cargo rls rustfmt cargo-watch
pkg-config
ncurses
];
}