nanpa/shell.nix

7 lines
205 B
Nix

{ pkgs ? import <nixpkgs> { } }:
pkgs.mkShell {
buildInputs = with pkgs; [ rustc cargo rust-analyzer rustfmt pkg-config dbus ];
RUST_SRC_PATH = "${pkgs.rust.packages.stable.rustPlatform.rustcSrc}";
}