rebterlai/shell.nix

12 lines
203 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
buildInputs = with pkgs; [
rustc cargo rust-analyzer rustfmt
go goimports gopls
# keep this line if you use bash
bashInteractive
];
}