tailscale-api/shell.nix

14 lines
183 B
Nix

{ pkgs ? import <nixpkgs> { } }:
pkgs.mkShell {
buildInputs = with pkgs; [
rustc
cargo
rls
rustfmt
# keep this line if you use bash
bashInteractive
];
}