dnd_dice/shell.nix

15 lines
187 B
Nix

{ pkgs ? import <nixpkgs> { } }:
pkgs.mkShell {
buildInputs = with pkgs; [
rustc
cargo
rls
rustfmt
cargo-watch
pkg-config
lua5_3
bashInteractive
];
}