mlua_serde/shell.nix

14 lines
164 B
Nix

let pkgs = import <nixpkgs> { };
in pkgs.mkShell {
buildInputs = with pkgs; [
rustc
cargo
rls
rustfmt
# lua
pkg-config
lua5_3
];
}