rust_template/shell.nix

10 lines
163 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
buildInputs = with pkgs; [
rustc rls cargo cargo-watch lua5_3 rustfmt pkg-config
bashInteractive
];
}