nixos-configs/common/home-manager/htop.nix

12 lines
198 B
Nix

{ lib, config, pkgs, ... }:
with lib;
let cfg = config.within.htop;
in {
options.within.htop.enable = mkEnableOption "htop";
config = mkIf cfg.enable {
programs.htop.enable = true;
};
}